Jump to content

Recommended Posts

hello,

I downloaded the demo version of NV7. I am trying to make some trials with the data of a new project. I already worked with prior versionso of the program.

I am trying to assign atribute values to specific documents (e.g. DOC_A belongs to a female interviewee, DOC_B belongs to a male interviewee).

 

I have created my attribute GENRE, I have created the values MALE and FEMALE but the problem is : I cannot find any button or link or what ever, not with the primary not with secondary mouse options, in any toolbar, that allows me to do assign a concrete attribute to each single document.

 

thank you in advance for your help,

 

ana

Link to post
Share on other sites

Ana,

 

In NV7, you cannot assign attributes to documents, and instead must assign attributes to cases. Therefore, make each document a case and you'll be able to assign attributes to the case nodes. Sorry this is not overly specific, but I'm sure you will find more info about making cases in the help documentation.

 

Jen

Link to post
Share on other sites
Ana,

 

In NV7, you cannot assign attributes to documents, and instead must assign attributes to cases.  Therefore, make each document a case and you'll be able to assign attributes to the case nodes.  Sorry this is not overly specific, but I'm sure you will find more info about making cases in the help documentation.

 

Jen

 

 

 

thank you so much, I was getting nuts

Link to post
Share on other sites

Just to add to Jen's advice, Ana, there is an option when importing documents to have NVivo automatically create a case for each document. This works well for some data. Also, you need to know that Attributes are now properties of a case so once you have created the Attribute, you then go to the case and ask for Properties to set the values of each Attribute for that particular case. Alternatively, look for Casebook to see the values for all cases.

 

Hope this helps.

 

Leonie

Link to post
Share on other sites

And if you forget to make case nodes for each document as you import them, you can multiply select documents and choose 'create cases' from the right mouse button - wow!

Pat

Link to post
Share on other sites
  • 2 months later...

Hi Chien-Ni,

 

What sort of problems are you having? If you can be more specific, I or others may be able to help.

 

Jen

Link to post
Share on other sites

:lol: Thank you Jen for your immediate response!!

 

I have a survey file, originally in SPSS format.

I then saved it as a spreedsheet in text form.

In NVivo 1.3, I have successfully imported that file to my document attributes.

But in NVivo 7 (trial version), I could not import the same text file to my casebook.

Error message said that "headings are not indented with tabs."

 

I tried to save that text file as "tab delimited" format, but still could not import it.

 

Your suggestion is very appreciated.

 

Sincerely,

Chien-Ni

Link to post
Share on other sites

Three things you can check that may resolve this problem.

 

First, the formatting for Version 7 is not quite the same as Version 2. The first column no longer requires a heading (Document or Node) as all Attributes point to Cases.

 

Second, the default requirement is for each Value entry to be enclosed in inverted commas (but not the Attribute titles in the first row.) If you have not used inverted commas you can change the default in the Dialogue Box for Import Casebook by changing Text qualifier from " to None.

 

Third, and this is the most likely issue, have a look at the Format options in the Dialogue Box for Import Casebook. By default it reads File encoding: Unicode - Codepage 1200. Try changing this setting to US-ASCII - Codepage 1258. Alternatively, when you export the data out of SPSS or Exel, save it as a Unicode file rather than Text only.

 

Hope this resolves it for you.

 

Leonie

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Privacy Policyhttps://www.qsrinternational.com/privacy-policyhis site, you agree to our Terms of Use.