Jump to content
Martine

No way to edit text or write memos

Recommended Posts

Hi, I've just got the N'Vivo 7 and I tried to change text in my imported cases or also write memos but I can't write things in Detail View when it's opened. I found no ways to correct it even with the tutorials. It seems to me that I'm always on "read only" and I can't change it.

 

If someone can help me?`

Thanks,

Martine. :huh:

Share this post


Link to post
Share on other sites

Hi Martine

 

Firstly, you cannot directly edit any nodes, including cases. You need to edit the source document and then the editing is updated in the relevant node.

 

Memos can be created via the sources tab. Simply right-click in the list view of memos and create a new memo and you will be presented with a blank memo in the detail view, which should be editable.

 

Kind regards

 

Daniel Buffett

QSR International

Share this post


Link to post
Share on other sites

Hi Danial and Martin

It sounds like I'm having a similar problem - I can create memos but can't add any content - no cursor and all editing functions “greyed” out. I also can't edit imported source documents. They were not imported as read only and read only box is unchecked (and checked and unchecked) in the properties of both documents and memos.

 

erik

Share this post


Link to post
Share on other sites

Hi Erik

 

This may be a little technical, but it sounds like something has gone wrong with your isolated storage. Try deleting the following folder (with NVivo CLOSED):

C:\Documents and Settings\<username>\Local Settings\Application Data\IsolatedStorage

 

Or you could rename the folder to be on the safe side.

 

Note that when you launch NVivo 7 your list of recent projects will have been reset so you will need to use the File>Open Project option to navigate to your project file. After the first time you open the project it will be added to the Recent Project list again.

 

If you continue to have problems, please log a Request for Service so we can assist you more directly.

 

Regards

 

Daniel Buffett

QSR International

Share this post


Link to post
Share on other sites

Dear all,

I used NVivo 1.2 in 2000, and am considering purchasing the update to NVivo 7.

In the 30 day licence version of NVivo 7 that I now have, I can write memo's and edit them - so I may not suffer from Erik's problem? - but I can not edit imported sources (i.e. interview transcripts, either in Word or in RTF). I did not import them as Read Only, but they seem to be transferred to Read Only as soon as I start coding them, and they do not allow to be transferred back.

Do I have to edit the interview transcripte BEFORE importing them? It would be a lot easier to be able to edit them while doing the coding. I would especially like to be able to create new paragraphs by inserting blank lines between interview fragments while coding. It would be extra work if I would have to do this before importing the documents. What is more, it seems that the coding stripes overlap when I add a new code at a point where the interview transcript only begins a new line (i.e. whithout an extra blank line), thus suggesting more densitiy than is actually the case?

I do hope for your reaction,

I.Gremmen

Share this post


Link to post
Share on other sites
Try deleting the following folder (with NVivo CLOSED):

C:\Documents and Settings\<username>\Local Settings\Application Data\IsolatedStorage

 

Hi Daniel - I have just noticed this same problem myself (inability to edit memos or documents), but I have no such folder as \Local Settings\Application Data\Isolated Storage, so I am at present still unable to edit.

 

Suzanne

Share this post


Link to post
Share on other sites

Dear Suzanne

 

Please log a Request For Service with our Helpesk so we can work through this issue with you directly.

 

Kind regards

 

Daniel Buffett

QSR International

 

 

 

Dear all,

I used NVivo 1.2 in 2000, and am considering purchasing the update to NVivo 7.

In the 30 day licence version of NVivo 7 that I now have, I can write memo's and edit them - so I may not suffer from Erik's problem? - but I can not edit imported sources (i.e. interview transcripts, either in Word or in RTF). I did not import them as Read Only, but they seem to be transferred to Read Only as soon as I start coding them, and they do not allow to be transferred back.

Do I have to edit the interview transcripte BEFORE importing them? It would be a lot easier to be able to edit them while doing the coding. I would especially like to be able to create new paragraphs by inserting blank lines between interview fragments while coding. It would be extra work if I would have to do this before importing the documents. What is more, it seems that the coding stripes overlap when I add a new code at a point where the interview transcript only begins a new line (i.e. whithout an extra blank line), thus suggesting more densitiy than is actually the case?

I do hope for your reaction,

I.Gremmen

 

Dear I.Gremmen

 

You cannot edit documents with Coding Stripes turned on. You need to turn the coding stripes off and then you will be able to edit your documents. This will allow you to add the blank lines you require, and thus should resolve your issue with coding stripes.

 

Kind regards

Daniel Buffett

QSR International

Share this post


Link to post
Share on other sites

Daniel

Thanks. Renaming IsolatedStorage did the trick. (Sorry Suzanne.) Say, just for future reference – which file within IsolatedStorage is the culprit? Is it necessary to nuke all my preferences to fix this?

 

Thanks again.

 

erik

Share this post


Link to post
Share on other sites
Dear Suzanne

 

Please log a Request For Service with our Helpesk so we can work through this issue with you directly.

 

Kind regards

 

Daniel Buffett

 

Daniel, I did as you requested but my form was rejected because my product license key (= 'serial number'?) was not recognised, even though I entered it most carefully. Advice please?

 

Suzanne MacLeod

Aylesbury

UK

Share this post


Link to post
Share on other sites
Daniel, I did as you requested but my form was rejected because my product license key (= 'serial number'?) was not recognised, even though I entered it most carefully. Advice please?

 

Suzanne MacLeod

Aylesbury

UK

 

Hi Suzanne, you need to enter your original 25 digit serial number. For security reasons only the first 20 digits are displayed in the software. Your original serial number will be on the software box, or if you donwloaded, in an email we sent.

 

Kind regards

 

Daniel Buffett

Share this post


Link to post
Share on other sites
Hi Suzanne, you need to enter your original 25 digit serial number. For security reasons only the first 20 digits are displayed in the software. Your original serial number will be on the software box, or if you donwloaded, in an email we sent.

 

Kind regards

 

Daniel Buffett

 

Daniel, thank you :) . Now I've managed to log my request for technical assistance.

 

Suzanne

Share this post


Link to post
Share on other sites

I've had a very prompt reply from Dalia Hermes at Tech support. Following her advice I have just managed to locate the folder (by un-hiding it in the 'View' options - DOH!) and renamed it - rather than deleting it - as Daniel suggested. Result - problem solved. Thank you, Daniel and colleagues :D

Share this post


Link to post
Share on other sites
Hi Daniel - I have just noticed this same problem myself (inability to edit memos or documents), but I have no such folder as \Local Settings\Application Data\Isolated Storage, so I am at present still unable to edit.

 

Suzanne

 

Dear All, I have the same problem with Suzanne. I don't have the folder

 

\local settings\application data\isolated storage

 

in my documents and settings. <_<

 

I can't do any editing at all.

 

Need help urgently. :o

 

 

Thanks.

Iris

Share this post


Link to post
Share on other sites

Dear Iris,

 

The folder is a hidden or system folder so you first need to set your view options to display these folders. Open Windows Explorer, then go to the Tools menu and select Folder Options. On the View tab, ensure the option Show Hidden Files and Folders is selected. You should then be able to find the folder.

 

Remember though, you cannot edit documents if you have coding stripes displayed so if this is the problem, deleting the above folder won't help. Just turn off the coding stripes!

 

Regards

 

Daniel Buffett

QSR International

Share this post


Link to post
Share on other sites

It would be great if editing was possible while the coding stripes were on. Is this likely to be a feature in the future?

 

Remember though, you cannot edit documents if you have coding stripes displayed so if this is the problem, deleting the above folder won't help. Just turn off the coding stripes!

 

Regards

 

Daniel Buffett

QSR International

Share this post


Link to post
Share on other sites

Dear Daniel,

 

Thank you very much for your reminding. Now I know what the problem is. Problem solved. Thank you very much. :D

 

I am very touched with your prompt reply. That is a very high quality service. Can I call it 'the spirit of QSR'? :rolleyes:

Cheers,

Iris

Taiwan

 

 

Dear Iris,

 

The folder is a hidden or system folder so you first need to set your view options to display these folders. Open Windows Explorer, then go to the Tools menu and select Folder Options. On the View tab, ensure the option Show Hidden Files and Folders is selected. You should then be able to find the folder.

 

Remember though, you cannot edit documents if you have coding stripes displayed so if this is the problem, deleting the above folder won't help. Just turn off the coding stripes!

 

Regards

 

Daniel Buffett

QSR International

Share this post


Link to post
Share on other sites
<_< I just ran into the same problem with not being able to enter text into editable project items, e.g. memos, documents. Like others who have posted this issue, these were not created as read-only items, but there was no way to edit the items. It was only after trying to troubleshoot this issue on my own that I finally came to the QSR Forum and discovered that others were having a similar problem. I am in the process of downloading SP2 hoping that the service pack will have a fix for the problem (although the main service pack website doesn't say anything about what the service pack actually fixes). That would be helpful to those of us who don't mind sifting through the technical details. It's also not clear (since there isn't an explanation of the SP) if SP2 subsumes SP1, meaning any fixes that are included in SP2 are also included in SP1. I assume that it does, but I have no way of verifying that based on information provided on the main Service Pack web page. I will try renaming the IsolatedStorage file if the problem isn't solved after installing SP2.

Share this post


Link to post
Share on other sites

Dear mhlamber

 

You do not need to install SP1 before installing SP2. SP2 will include the SP1 updates if you have not already done these.

 

I don't think SP2 will resolve your problem - you should rename your isolated storage.

 

Kind regards

 

Daniel Buffett

QSR International

Share this post


Link to post
Share on other sites
Dear mhlamber

 

You do not need to install SP1 before installing SP2. SP2 will include the SP1 updates if you have not already done these.

 

I don't think SP2 will resolve your problem - you should rename your isolated storage.

 

Kind regards

 

Daniel Buffett

QSR International

 

 

Hi Daniel:

 

Thanks for the info on the SP1/SP2 updates. SP2 did fix the read-only problem for me. I was pleasantly surprised!

Share this post


Link to post
Share on other sites

I am having issues with cases - when I create a case from my source documents - coding and changes made to the source document are not reflected in the case - :blink:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×