Jump to content

Recommended Posts

I have read the tutorials and searched for a solution, but I can't seem to figure out why I cannot import transcripts to attach them to the audio recording that I successfully imported. For some reason, the "Media > Import Transcript Entries" Menu option is greyed out, and it won't let me import anything. I have tried this on two different types of audio files, 16-bit WAV and 24-bit WAV. Can someone please tell me what I need to do in order to be able to import transcript entries for audio recordings?

Link to post
Share on other sites
I have read the tutorials and searched for a solution, but I can't seem to figure out why I cannot import transcripts to attach them to the audio recording that I successfully imported. For some reason, the "Media > Import Transcript Entries" Menu option is greyed out, and it won't let me import anything. I have tried this on two different types of audio files, 16-bit WAV and 24-bit WAV. Can someone please tell me what I need to do in order to be able to import transcript entries for audio recordings?

 

 

So, as it turns out, the solution was to disable the viewing of code stripes from the View menu. Hope this helps someone else in the future who has struggled with this annoyance as long as I have, especially with such a simple solution. I have found that having code stripes visible disables many different functions of the program, which recently popped into my mind after exhausting all other possible alternatives to resolving this issue.

Link to post
Share on other sites
  • 4 weeks later...

Thanks for sharing this with others Jacob. When Coding Stripes is turned on (even if only the coding density stripe), it makes the source readonly. So for instance if you were viewing a text source with coding stripes, no edits to the text can be made. That's the only function in the software that is disabled when the stripes are turned on.

 

Not sure whether you have turned on the setting via the Application Options>Display tab to always show coding stripes, but if so, might be worth going back here and selecting Coding Stripes Display = None so you can choose when you want to display them.

 

Regards

 

Sue

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...