Jump to content
Sign in to follow this  
austinb

NVIVO 9.2 crashed and can't access project files or open new file

Recommended Posts

Well, after a relatively trouble-free couple of months, NVivo has crashed again and seems to be corrupt. I can not open existing files or create new files. I have tried uninstalling and reinstalling NVivo and nothing changes.

 

When I try to open a project file, I get this message:

Database component did not respond in time. Unable to start service.

 

I've tried following the instructions on the post at http://forums.qsrinternational.com/index.php?showtopic=2999, but I am running Windows 7 and they don't make much sense.

 

Anyone able to resolve this?

 

Austin

Share this post


Link to post
Share on other sites

My problem was solved by the support team on a remote session. I believe they uninstalled both NVivo and also the SQL software. Reinstalled both and I am back up and running again.

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×