Jump to content
[[Template core/global/global/lkeyWarning is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
susan.walden

Classified nodes are missing from Node Classification Sheet

Recommended Posts

I have just discovered that my Node Classification Sheet for Participants does not include rows for five of my interview participants. In the Properties box for each of the Nodes that is missing from the sheet, the classifications option indicates that it is assigned to that classification and the Attributes Value tab shows that values have been assigned for each attribute in the classification.

 

I have looked around for a way to update the Node Classification Sheet, but cannot find one. I did try the "Show All Rows" button even though there was no indication that rows were hidden. That made no difference. If I export and import, I will have the same information that I have now.

 

We use NVivo 10. These are the last five interviews imported into the project.

 

Any idea how to get these nodes and their attribute values enterred into the classification sheet without having to do it outside of NVivo and importing a new sheet?

 

Susan Walden

University of Oklahoma

Share this post


Link to post
Share on other sites

Hi Susan,

 

Thanks for your thread.

 

Could you please fill out a Support Request form and attach screen shots of the one of these node's Properties/Attributes window and the classification sheet it is attached to? We will be able to investigate this further.

 

To take a screen shot, press the Print Screen (or PrntScrn) button on your keyboard and paste it into a Word document. Attach this document to the Support Request form.

 

You can fill out a Support Request form here:

https://www.qsrinternational.com/support_contact-support.aspx

 

We look forward to your message.

 

 

Best regards,
Richard

Share this post


Link to post
Share on other sites

I have the same problem. At first it seems a classification node has been assigned but when I can get into it the attributes do not show. The problem seems to have got worse as now when I try and open the missing classified case node NVIVO 10 crashes.

 

Other than that, I get this error "object reference not set to instance of an object" when I try to create a new interview source as a case node. It's really frustrating.

 

I'm thinking of stopping nvivo 10 use as it's quite time consuming and I feel vulnerable as I loose work regularly / don't feel I can trust nvivo will be able to support my data analysis.

 

 

nvivo problem.docx

Share this post


Link to post
Share on other sites

Hi,

 

I understand your frustration with NVivo and will try to resolve the issues at the earliest.

 

I've already sent you some steps to resolve 'object reference' error via another post. Could you please let me know how you go and submit a support request if the issue persists?

 

In regards to the issue related to classification, I would need to take a look at your project file. Please zip and attach your project file with the support request so that I can investigate.

 

Regards,

 

Bhupesh

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×