Jump to content
Robert55

error 'You cannot import an empty dataset'

Recommended Posts

Hi,

 

I am just getting my head around direct imports from SurveyMonkey. I tried to important form a fairly large survey (but within the limits of what can be imported) with a lot of open ended responses. In step 4, when I press Finish to import the dataset I get a message that says 'Empty Dataset - You cannot import an empty dataset'. Just to be on the safe side I tried to import another survey and this worked flawlessly (impressive!). Now I just need to get hold of the main survey data and I will be content. Just before step 4 I do get a warning that one of the column labels is more than 255 characters, which is not a worry to me.

 

Can anyone point me in the right direction?

 

Kind regards,

 

Robert

Share this post


Link to post
Share on other sites

Hi Robert,

 

The following is a useful reference topic on SurveyMonkey that may assist you in overcoming your error:
http://help-nv10.qsrinternational.com/desktop/procedures/import_from_surveymonkey.htm

 

If you still have no luck, could you please try importing the SurveyMonkey results into NVivo by following the steps below and let me know how you progress:

http://blog.qsrinternational.com/survey-monkey-results-into-nvivo/

If the issue persists, please export the survey results as a spreadsheet as explained in the link above and provide us this file for further investigation via our support request form at http://qsrinternational.com/support_contact-support.aspx and also provide us the full version number of NVivo 10 installed on your system. To determine the NVivo version installed, launch NVivo, go to ‘File’ > ‘Help’ > ‘About NVivo’. Check the full version under ‘NVIVO VERSION’.

 

Kind Regards,

Andrew

Share this post


Link to post
Share on other sites

Hi Andrew,

 

Thanks for the suggestions. The spreadsheet option worked fine (I had already tried that). I would like to provide you with the additional information and files. These have just been submitted.

 

Kind regards,

 

Robert

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...