Jump to content

Edit with coding stripes on


amod

Recommended Posts

Currently, NVivo Mac will not let me edit a document when coding stripes are on, and will not let me turn on coding stripes while editing is on. It would be very helpful in creating proxy/external documents to be able to do this.

 

Link to post
Share on other sites
  • 2 weeks later...
  • 1 month later...

At the very least, it would be good for the coding strips to come back automatically once editing is finished. This is because when reading through sources and coding, one often finds typos etc, especially when working in teams when someone else might have done the transcription. So I frequently turn editing on and off to correct the source. Turning editing on removes the coding strips, but when I turn it back on, I then have to go back to 'view' to manually turn on coding strips.

Link to post
Share on other sites
  • 1 month later...

Thanks for the feedback Amod - interesting idea.

 

So do you code as you write the content of the external? It would be great to hear a bit more about your approach :)

 

Yes, I do. An external for me is typically a book, whose text I'm entering by hand. I'm not going to enter the whole thing; I enter the part I need to code and then I code it.

 

I also realized only recently that this is what externals are for, so some documents like this are listed under internals. I would move them to externals, but there is no way to do that without losing one's coding.

Link to post
Share on other sites
  • 1 month later...

+1 for this.
I find myself frequently moving between editing a document (normally a transcript) and then return to coding. Sometimes I am re-listening to the audio, and making slight corrections and picking up typos.

It would be great to leave coding stripes on - to allow both coding and editing. At the very least, when you are done editing, that it would return to the previous view instead of having to fire up coding stripes again.

Link to post
Share on other sites

Hi rdl,

 

Thanks for your feedback - you've actually uncovered a defect. The coding stripes should return to the previous setting when you exit out of Edit mode - the dev team will investigate this.

 

Cheers,

Kath

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...