Jump to content

Recommended Posts

hsrdoher    0

Hi,

 

I'm currently using Nvivo10 on Windows for my MA thesis.

 

Having completed all my initial coding (with the aid of the autocoding function) I'm now at the stage of reviewing my findings.

 

I've attempted to run several basic coding queries and matrix coding queries. However, I have found the results of coding queries to be inaccurate. Notably, key data is missing despite being assigned to the relevant nodes.

 

To provide an example (For the sake of context, I'm analyzing newspaper texts in the lead up to Brexit) :

 

If i run a coding query to select all 'Daily Mail articles' AND the theme of 'Security risk' - query results show 32 results. Whereas, data at the node level shows a total of 38 articles.

 

This happens across the board with various combinations, it seems that the query results omit data despite it being clearly assigned to a node.

 

I was just wondering if anyone else has experienced a similar issue whilst suing NVivo10? Any suggestions/ solutions would be great!

 

Many thanks,

R.

 

Share this post


Link to post
Share on other sites
QSRSupport    76

Hi R,

 

The coding query shows the number of unique coding references. For example, if the same paragraph has been coded by two different users to the same node, coding query will show it as a single reference whereas the node will show 2 references.

 

If the query is completely omitting data that has been coded to a node, could you please submit a support request form via http://www.qsrinternational.com/customer-support so that we can investigate your project and try to find why this is happening?

 

Regards,

Bhupesh

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×