Jump to content
bjohn

Coding done on audio timeline not fully connected to imported transcript

Recommended Posts

bjohn    0

Hello, I am a newbie using NVivo 10 for Windows for only 3 days.

I encoded a lot of an audio file while waiting for a transcript to be made. I then imported the transcript, which worked just fine. I can see the "shadow coding stripes" next to the transcript, and when I click on a coding stripe in the audio timeline, it highlights the correct part of the transcript.
However, when I double-click a coding stripe, it opens the "references", but they are only the time in the audio file -- it isn't showing me the words in the transcript at all.

I assumed that if importing worked so well that all those coding stripes and shadow coding stripes were in synch, then the references would include the text in the transcript.

I must be doing something wrong.
Please help.
Thanks, Bonnie

Share this post


Link to post
Share on other sites
QSRSupport    76

Hi bjohn,

 

If you coded the timeline directly, the transcript will be shadow coded but it will not be shown in the node. Only the timeline that the coded transcript refers to will display. However, if you code the transcript and you then click the shadow coding of the node at the timeline, then the coded text will appear. For more details on shadow coding, please refer to the following link:
Regards,
Andrew

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×