Jump to content
LizHannaford

Export Source Categorisation Sheet problems

Recommended Posts

Hello,

I'm trying to use the Explore Source Categorisation Sheet function on my Mac but run into problems every time.

  • When I want to change an attribute in multiple sources, for example, it jumps around after each new entry. So I can't simply go down a column making a change, for example. I have to relocate the correct entry point each time.
  • Often the filter icon at the top of columns disappears and I have to close down and reopen the project in order to get them back.

Anybody else having these annoying problems? Anybody worked a way to resolve them?

Many thanks

 

Share this post


Link to post
Share on other sites
QSRSupport    76

Hi Liz,

 

It seems like you might be changing the attributes for the column that is currently being used to sort your data. When you’re updating the field in your classification sheet, the sheet is being sorted again so that things are in the correct order.

 

Can you try changing the column that is being used to sort your data? To do this, please click in the column header of the column you wish to sort by. You’ll want to select a column other that the one you’re wanting to edit.

 

The issue you’re experiencing with the filter icons disappearing is unusual, and to troubleshoot further we’ll need some more information from you. Could you please submit a support request form at http://www.qsrinternational.com/nvivo-support/contact-support

 

Regards,

Heather

Share this post


Link to post
Share on other sites

Thank you for your prompt reply.

If I've understood you correctly, I still don't think this solves the issue. So I've clicked on an attribute column I don't want to change. I get a little arrow on the top of that column. Then I change the value of a different attribute in a different column. But then instead of staying in that place, it jumps several columns to the left and I lose my place.

Iv'e submitted a support request for the other issue I'm experiencing.

Share this post


Link to post
Share on other sites
QSRSupport    76

Hi Liz,

 

This sounds unusual, and it would be helpful if we could see the issue as it appears on your computer. As you’ve already submitted a support request form, I’ll send you an email with some instructions on how you can provide us with a screen recording.

 

Regards,

Heather

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×