Jump to content
Sarah-Jane Gregory

Issuing uploading data sets

Recommended Posts

I'm trying to import a data set (survey open responses in an excel file) which I have previously done no problem but with this new set it gives me an error message.

image.png.f2eef0351f076248f26f95dd72200898.png

Then I get the second error message.

image.png.6eb54ef2d32457948e2fd50b05a85f3b.png

Except that it won't let me do that either. I've tried doing the codeable field - won't let me upload, I've tried editing the characters in the columns of concern in the original to under 255 but it still won't work. I didn't have this problem before and it's similar sorts of data, same column headers. Any thoughts?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×