Jump to content
Olivier

French characters

Recommended Posts

Hi,

I use Nvivo for mac 11.4.3 (2084) on a iMac running on macOS High Sierra (10.13.3).

I'm using Nvivo in french with a french version of macOS.

I call the community for help because I experience two problems : 

1. When I edit a "document", when accentuating certain letters, it products a double letter that I have to suppress afterward. To illustrate : a. I use the combination on my keyboard that gives me the accent. It shows the accent " ` ". b. I type the letter I want to accentuate. It gives me then "àà". So to a instead of only one. c. I then have to suppress to remain only with one letter. Am I doing something wrong ? Is that a coding mistake ? I just notice the problem and I am not sure if it is a problem that appeared since the last version.

2. When I use the automatic quotation marks (with the keyboard), it gives me standard english quotation marks (" "). Is it possible to instruct Nvivo to give me french quotation marks instead («») ?  

Thanks,

Olivier

Capture d’écran 2018-02-16 à 12.19.29.png

Capture d’écran 2018-02-16 à 12.19.41.png

Share this post


Link to post
Share on other sites

Hi Olivier, 

There is a bug in NVivo for Mac which affects computers running Mac OSX Sierra onwards. It will cause any accented character that you type in NVivo to be doubled. Our development team are aware of this bug and hope to resolve it in a future release of NVivo. For now as a workaround you can either type your text outside of NVivo (e.g. in Word or similar) and then copy and paste the text into NVivo or you can remove the extra character. 

I was able to reproduce the issue you are experiencing with quotation marks in NVivo and I have passed details of the problem on to our development team so that they can look into it further. For now, to type French quotation marks in NVivo you can use the shortcuts Option + 7 and Option + Shift + 7. 

Regards, 
Heather
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×