Jump to content

Recommended Posts

Hi,

 

I have  captured a couple of webpages.  The files went automatically to my downloads folder, however, when I choose the NCapture button in Nvivo 12, and browse my folders to choose these files to import, they do not show up.

I can see that they are in the folder from my regular file explorer, but not from within NVivo - it seems like it isn't recognising them for some reason.

 

The icons for those files are also blank (I can't open them as I don't have the correct 'app' to do so), though I'm not sure that's related.

 

Thanks

 

Jenni

Share this post


Link to post
Share on other sites

Hi Jenni,

Could you please restart your computer, then relaunch NVivo and see if NVivo is able to recognize your NCapture files?

Note that NCapture files can't be opened directly from File Explorer. So, you do not need to assign any default app for NCapture files.

Kind Regards,

Bhupesh

 

Share this post


Link to post
Share on other sites

Hi Bhupesh

Restarting did not work - I am still unable to use ncapture.

 

The file shows in the folder 'Downloads' when I look through file explorer.  But when I try and import it through NVivo it's just not there.

 

Can you advise further please?

 

Thanks

 

Jenni

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×