Jump to content
Charles Weir

Transcription audio out by about a minute???

Recommended Posts

I'm using automated transcription. It works well enough, and generates precise timestamps. 

Mostly NVivo imports them correctly.

However with some audio files, when I import the transcript, select a transcription line and click 'play selected rows', NVivo 12 Pro Windows 12.4.0 plays a piece of sound that is almost but not quite exactly a minute before the timestamp. The particular example I'm looking at is a long file (1h30), and the error persists all through the file - same at the end of the audio as the start. 

I've double checked the transcription against the audio, and the problem is definitely with NVivo. I've tried deleting audio and transcript from the project and reimporting both. No joy. 

Is there any way to fix this?



Share this post

Link to post
Share on other sites

I've been doing a lot of transcription... 

Of 36 imported transcriptions, 6 were 40 seconds out; 2 were more like 2 minutes out. The section played is always _before_ the correct location. The error is consistent - deleting everything and reloading it gives the same result; and it seems to be a function of the audio, but not of the audio length. All the audio files were converted from AAC, and all are MP3 with constant 2 channels at sample rate of 48,000/sec.  

Any suggestions, anyone?

- Charles


Share this post

Link to post
Share on other sites

Hi Charles, 

It’s likely we would need to take a look at one of your files and transcripts to be able to investigate this issue. 

Can you please submit a support request at the following link and we will be able to investigate this further:



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now