Jump to content

Recommended Posts

I've just installed a copy of NVivo R1.3 for Mac. I downloaded the install file from my university web page and used the provided registration code. All went fine and it was activated over the web. I then opened/created the sample project and that worked fine. However, when I tried to open one of my NV12 projects in order to convert it to R1 I could not get the Open File dialog to open. I managed to open the project (and covert it) by dragging and dropping the NV v12 project onto the NV R1 icon in the task bar (and a right click on the project icon to get the open with... selection also works). Is the absence of the Open File dialog a known problem with NV R1.3 for Mac or is it an issue with my University download version?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...