Jump to content

Recommended Posts

:(:(

when I import rtf documents in nvivo2 everything works but the imported documents has strange chacters instead of a e o i u with accents

it is not even possible to change them by 'find and substitute' afterwards.

I tried to change from Central europe to Occidental the character format but nothing happens either . I do not find this problem in FAQ not in the help

Sorry what can I do?

Link to post
Share on other sites
  • 2 weeks later...

Hello chienni and rtrifil,

 

I'm not sure which font you have set as a default in NVivo but I

would suggest you choose a font that allows the character set you require. Set this via the Tools/Options menu and apply the new font when browsing a document by choosing Format/Reset all Styles.

 

You might also like to have a read of the Other Languages link on our web site at:

http://www.qsrinternational.com/support/ot...r_languages.htm. There's also a link here to a pdf with more details of fonts that work.

 

Hope that helps.

 

Sue

Link to post
Share on other sites
  • 2 weeks later...

thank you Sue,

I tried to follow your suggestion and tried to change fonts: I tried by Times, Courier and several others but the strange is that even if , choosing the option 'central european' it seems that the characters à é è ò ù ì should be available they are invariably changed to unreadable ones, something I cannot even substitute afterwards.

Could you be so kind to specify which pdf could have details about fonts which work. I explored the address you suggest but could not find this file (even if I downloaded several interesting things French publications included: and still French people oughto to have my same problem!)

 

many thanks

regards

Rossana

 

Hello chienni and rtrifil,

 

I'm not sure which font you have set as a default in NVivo but I

would suggest you choose a font that allows the character set you require. Set this via the Tools/Options menu and apply the new font when browsing a document by choosing Format/Reset all Styles.

 

You might also like to have a read of the Other Languages link on our web site at:

http://www.qsrinternational.com/support/ot...r_languages.htm. There's also a link here to a pdf with more details of fonts that work.

 

Hope that helps.

 

Sue

Link to post
Share on other sites
  • 2 weeks later...

dear Sue,

Thank you for your help: I finally succeeded and the good character is Verdana!

evrything works now, great

Rossana

 

Hello chienni and rtrifil,

 

I'm not sure which font you have set as a default in NVivo but I

would suggest you choose a font that allows the character set you require. Set this via the Tools/Options menu and apply the new font when browsing a document by choosing Format/Reset all Styles.

 

You might also like to have a read of the Other Languages link on our web site at:

http://www.qsrinternational.com/support/ot...r_languages.htm. There's also a link here to a pdf with more details of fonts that work.

 

Hope that helps.

 

Sue

Link to post
Share on other sites
  • 2 months later...

Hi everyone!

 

I've got un problem with Nvivo 2.0. <_< I'm a network manager for the public health of quebec governement. Recently, I've installed Nvivo on terminal server for increase Nvivo disponibility for users.

 

I've installed Office 2003 Pro on this terminal server too. Users creates documents on terminal server with "Times New Roman" character with Office 2003 and they saves document in .rtf or .txt.

 

Users uses French canadien language. But when users import theirs documents in Nvivo software, some characters is corrupted. À à È è Ç ç É é appears in very strange character. I've put some documents in Verdana and everything looks fine!

 

But i would like to know why Times New Roman is not supported in Nvivo? I've got a lot of text files in Times New Roman and it's not possible to change every text files that we has editing so far.

 

I’m waiting for a reply!

 

Thanks :unsure:

 

Jim

Link to post
Share on other sites

Hello Jim,

 

Time New Roman is supported in NVivo so you shouldn't have to change the font in your documents.

 

You can change the default text styles for NVivo via the Tools>Options menu. Try changing the Normal style to the same Times New Roman you are using in your documents and they should appear fine.

 

I question you running NVivo on a terminal server for your users. It wasn't designed to be run this way. Rather it should be installed on a local machine.

You could also be breaking your license agreement if you have more users running the software than the number of licenses that you hold - might be time to look at purchasing a site license.

 

Good news is that NVivo 7 will handle your French font without having to make any changes to the software. Your document will import as is. You may have already read this if you are a regular on this forum or you visit the QSR website.

 

Regards

 

Sue

Link to post
Share on other sites

Thank you for your reply!!! :)

 

Don't be affraid by my Terminal server solution. I locked the disponibility of the software with the number of license that i get. The user must be closed the software if anyone else want to use it. If not, the user see a error message. :o

 

I considered to buy Nvivo 7 when QSR will finally release it. Maybe before. B)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Privacy Policyhttps://www.qsrinternational.com/privacy-policyhis site, you agree to our Terms of Use.